Gabarito PMTO Informática – recursos!

- Publicidade -

Olá amigos! Tudo muito?

Estou cá para apresentar sugestões de RECURSOS de Informática para a prova da Polícia Militar de Tocantins, aplicado pela mesa CESPE CEBRASPE.

A meu ver, o examinador pecou em DUAS questões, a de Excel e a de Linux. Vamos mostrar os possíveis recursos?

Questão 31

Recurso: Prezado examinador, o gabarito apresentado, “df – h”, é um comando que não funciona no terminal Linux, uma vez que a presença de um caractere de espaço entre o traço e a letra h torna o comando incorreto. A resposta do terminal será “No such file or directory”, e o comando não trará a quantidade de espaço no disco rígido.

Observe, ainda, que a presença do espaço é fator relevante de avaliação. Tanto que, nas alternativas b), d) e e) são apresentados comandos hipotéticos com o traço junto ao parâmetro, sem o caractere de espaço.

Diante do exposto, não há comando dentre as alternativas que atenda ao problema proposto, de modo que peço a anulação do item, por carência de resposta correta.

Questão 32

Recurso: Prezado examinador, existe um grave erro de sintaxe no enunciado da questão. Perceba que =SOMA $A1 +A2 + A$3) possui somente um parênteses de fechamento, inexistindo um parênteses de brecha.

Observe, ainda, que a carência do parênteses, além de não funcionar no Excel, deixa o candidato confuso, uma vez que outras alternativas parecem ser mais adequadas ao treino, porquê redigir a fórmula =$A1 +A2 + A$3, ou mesmo redigir =SOMA($A1;A2;A$3). Existe uma certa fisionomia de redundância realizar uma soma dentro da própria função SOMA, agravada pelo roupa de a sintaxe apresentada não funcionar no Excel.

Assim sendo, o entendimento do treino está prejudicado, de modo que peço a anulação do item.

LEMBREM-SE: recursos iguais são ignorados pela mesa. Reescrevam com suas palavras!

Atenciosamente,

Victor Dalton

@profvictordalton

ARTIGOS RELACIONADOS

- Publicidade -

DEIXE UMA RESPOSTA

Por favor digite seu comentário!
Por favor, digite seu nome aqui

- Publicidade -